<!DOCTYPE html>
<html xml:lang="en" lang="en">
<head>
	<title>Apple Arcade is Way Cooler Than You Think. Here are 10 Games to Check Out | USgamer</title>

	
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=5.0" />
	<meta name="description" content="Apple Arcade has dozens of neat games, so we highlighted 10 from its launch lineup that are a bit under the radar." />

<meta property="og:type" content="website" />
<meta property="og:title" content="Apple Arcade is Way Cooler Than You Think. Here are 10 Games to Check Out" />
	<meta property="og:description" content="Apple Arcade has dozens of neat games, so we highlighted 10 from its launch lineup that are a bit under the radar." />
<meta property="og:image" content="https://cdn.gamer-network.net/2019/usgamer/Earthnight-Key-Art1.jpg/EG11/thumbnail/1920x1080/format/jpg/quality/75/apple-arcade-is-way-cooler-than-you-think-here-are-10-games-to-check-out.jpg" />
<meta property="og:site_name" content="USgamer.net" />

<meta name="twitter:title" content="Apple Arcade is Way Cooler Than You Think. Here are 10 Games to Check Out" />
	<meta name="twitter:description" content="Apple Arcade has dozens of neat games, so we highlighted 10 from its launch lineup that are a bit under the radar." />
<meta name="twitter:image" content="https://cdn.gamer-network.net/2019/usgamer/Earthnight-Key-Art1.jpg/EG11/thumbnail/1920x1080/format/jpg/quality/75/apple-arcade-is-way-cooler-than-you-think-here-are-10-games-to-check-out.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@usgamernet" />
<meta name="twitter:creator" content="@usgamernet" />

<meta property="fb:app_id" content="217732565027357" />
<meta property="fb:admins" content="735015593" />
<meta property="fb:pages" content="321179551312974" />


	<link rel="apple-touch-icon" sizes="180x180" href="/static/img/favicons/apple-touch-icon.png" />
<link rel="icon" type="image/png" sizes="32x32" href="/static/img/favicons/favicon-32x32.png" />
<link rel="icon" type="image/png" sizes="16x16" href="/static/img/favicons/favicon-16x16.png" />
<link rel="manifest" href="/static/img/favicons/site.webmanifest" />
<link rel="shortcut icon" href="/static/img/favicons/favicon.ico" />
<meta name="msapplication-TileColor" content="#158dde" />
<meta name="msapplication-config" content="/static/img/favicons/browserconfig.xml" />
<meta name="theme-color" content="#ffffff" />
		<link href='/static/vendor/font-awesome/css/font-awesome.min.css' rel='stylesheet'/>


			<script type="application/ld+json">{
"@context": "http://schema.org",
		"@type": "NewsArticle",
		"mainEntityOfPage": "https://www.usgamer.net/articles/apple-arcade-is-way-cooler-than-you-think-here-are-10-games-to-check-out",
		"url": "https://www.usgamer.net/articles/apple-arcade-is-way-cooler-than-you-think-here-are-10-games-to-check-out",
		"headline": "Apple Arcade is Way Cooler Than You Think. Here are 10 Games to Check Out",
		"description": "Apple Arcade has dozens of neat games, so we highlighted 10 from its launch lineup that are a bit under the radar.",
		"datePublished": "2019-09-19T23:40:00+00:00",
					"dateModified": "2019-09-19T23:43:15+00:00",
				"inLanguage": "en",

					"image": {
				"@type": "ImageObject",
				"url": "https://cdn.gamer-network.net/2019/usgamer/Earthnight-Key-Art1.jpg/EG11/thumbnail/1920x1080/format/jpg/quality/75/apple-arcade-is-way-cooler-than-you-think-here-are-10-games-to-check-out.jpg"
			},
		
		
		"author": {
			"@type": "Person",
			"name": "Caty McCarthy",
			"sameAs": "https://www.usgamer.net/authors/1618"
		},

		"publisher": {
			"@type": "Organization",
			"logo": {
				"@type": "ImageObject",
				"url": "https://www.usgamer.net/static/img/logo-amp.png",
				"width": "136",
				"height": "60"
			},
			"name": "USG"
		}}</script>


		
	<script type="application/ld+json">
	{
	    "@context": "https://schema.org",
	    "@type": "BreadcrumbList",
	    "itemListElement": [
	        {
	            "@type": "ListItem",
	            "position": 1,
	            "name": "Home",
	            "item": "https://www.usgamer.net"
	        },
	        {
	            "@type": "ListItem",
	            "position": 2,
	            "name": "Opinions",
	            "item": "https://www.usgamer.net/tags/o/opinion"
	        }

	        		        ,
		        {
		            "@type": "ListItem",
		            "position": 3,
		            "name": "Bleak Sword",
		            "item": "https://www.usgamer.net/games/bleak-sword"
		        }
		    	    ]
	}
	</script>

	
	<style>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</style>

			<link rel="canonical" href="https://www.usgamer.net/articles/apple-arcade-is-way-cooler-than-you-think-here-are-10-games-to-check-out" />
	
	
	
			<link rel="amphtml" href="https://www.usgamer.net/amp/apple-arcade-is-way-cooler-than-you-think-here-are-10-games-to-check-out" />
	
	<link rel="alternate" type="application/rss+xml" title="RSS" href="/rss" />
	<link rel="dns-prefetch" href="//cdn.gamer-network.net" />
	<link rel="preconnect" href="https://mormont.gamer-network.net" />

			<script src="/static/vendor/jquery/dist/jquery.min.js?version=20190920160928"></script>
		<script src="/static/vendor/jquery-ui/jquery-ui.min.js?version=20190920160928"></script>
				<script src="/static/vendor/js-cookie/src/js.cookie.js?version=20190920160928"></script>
	
	<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-36289065-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}

  var options = {};

      options = {
      'dimension1': 'opinion',
      'dimension2': 'apple,Apple Arcade,ios,What the Golf?',
      'dimension3': 'Caty McCarthy'
    };
  
  options['dimension4'] = 'No';
  options['link_attribution'] = true;

  gtag('js', new Date());
  gtag('config', 'UA-36289065-1', options);
</script>
</head>
<body>
			<header class="header-desktop">
	<div class="header-container">
		<a href="/" class="logo" title="USgamer"><span>USgamer</span></a>
		
	<nav class="breaking">
				<p>
							<strong>Don't miss:</strong>
																											<a href="/articles/nintendo-switch-mini-rumors-round-up-possible-release-date-specs-is-it-portable-only">Nintendo Switch Lite Release Date and Price, Specs, Is it Portable Only?</a>
									&nbsp;|&nbsp;
																												<a href="/articles/04-04-2019-gta-5-cheats-codes">GTA 5 Cheats</a>
									&nbsp;|&nbsp;
																												<a href="/articles/nba-2k20-locker-codes-for-september-2019">NBA 2K20 Locker Codes For September 2019</a>
									</p>
	</nav>

		<div class="navigation">
	<nav class="primary">
					<a href="/news" ><span>News</span></a>
					<a href="/reviews" ><span>Reviews</span></a>
					<a href="/guides" ><span>Guides</span></a>
					<a href="/long-reads" ><span>Long Reads</span></a>
					<a href="/best-games" ><span>Best Games</span></a>
					<a href="/retro" ><span>Retro</span></a>
					<a href="/podcast" ><span>Podcast</span></a>
			</nav>

			<nav class="secondary">

			
												<a href="/switch" ><span>Switch</span></a>
																<a href="/ps4" ><span>PlayStation 4</span></a>
																<a href="/xboxone" ><span>Xbox One</span></a>
																<a href="/pc" ><span>PC</span></a>
																<a href="/tags/d/deals" ><span>Deals</span></a>
																<a href="/tags/s/starting-screen" ><span>Starting Screen</span></a>
																<a href="/games/apex-legends" ><span>Apex Legends</span></a>
																<a href="/tags/p/pax-west-2019" ><span>PAX West 2019</span></a>
									</nav>
	</div>
		<div class="search">
	<form action="/search" method="get">
		<label for="search-input">
			<i class="fa fa-search" title="Search"></i>
		</label>
		<input id="search-input" type="text" name="q" placeholder="Enter a search term" value="" autocomplete="off"/>
	</form>
</div>
		<div class="account signed-out">
			<button class="button transparent" id="launch-sign-in-overlay">Sign in</button>
	</div>
	</div>
</header>
	
	<div id="page-wrapper">
									<div class="leaderboard-container">
					    <div class="advert-container">
        <div id="div-gpt-ad-USG_LB_1"
        	class="advert leaderboard"
        	data-dfp-id="USG_LB_1"
        	data-dfp-sizes="728x90,970x250,1260x110,1260x250"
        	data-dfp-responsive="portable-leaderboard"
        	data-dfp-targeting="site=usgamer.net"></div>
	</div>

				</div>
					
		<div class="document-wrapper">
			<main class="page">
				<div class="above">
					
					
	


<article data-article-id="2058837" class="article">

	<header class="header-large">
		
													
							<img
					src="https://cdn.gamer-network.net/2019/usgamer/Earthnight-Key-Art1.jpg/EG11/thumbnail/1920x1080/format/jpg/quality/75/apple-arcade-is-way-cooler-than-you-think-here-are-10-games-to-check-out.jpg"
					width="1920"
					height="1080"
					title="Apple Arcade is Way Cooler Than You Think. Here are 10 Games to Check Out"
					alt="Apple Arcade is Way Cooler Than You Think. Here are 10 Games to Check Out"
					class="image"
				/>

			
		
		<div class="details">
			<h1 class="title">Apple Arcade is Way Cooler Than You Think. Here are 10 Games to Check Out</h1>
							<p class="subtitle">Apple Arcade has dozens of neat games, so we highlighted 10 from its launch lineup that are a bit under the radar.</p>
			
			<div class="metadata has-avatar">

									<span class="avatar" style="background-image:url(https://cdn.gamer-network.net/2019/usgamer/staff/caty-mccarthy.jpg)"></span>
				
				<p class="author">
					<strong>Opinion</strong>
					by Caty McCarthy, Features Editor

									</p>

				<p class="date">
											Updated on <span itemprop="dateModified" content="Thu, 19 Sep 2019 23:43:15 +0000">19 September 2019</span>
									</p>
			</div>
		</div>
	</header>

	<div class="body">
		
	


		
		
					
																																																				
					
		<p><strong>There is an "Apple Look" I imagine when I think of the biggest hits on iOS</strong>. From Monument Valley to Alto's Adventure, some of the platform's most popular games carry forth the Apple ideal; its art is modern and clean, almost like it came from the dome of famed former Apple designer Jony Ive himself. These are the sorts of games that are readily accessible, intuitive, and have charm. They feel very "Apple." </p>

<p>Apple, the corporation, is a prestige brand. Its services and hardware are built on usability. Their designs are simple and calculated. And in terms of phones, they have the most powerful chip on the market. But Apple is not only user-friendly, it's expensive too. To this day, it's the most prohibitive factor, and it makes Apple products status symbols. Strangely, Apple Arcade, its latest service, does not fall in line with the company's usual prohibitive nature. The Xbox Game Pass-like service is just $4.99 a month, comes with a one month free trial, and it's a family plan too—so you can share it with your loved ones with ease. In layman's terms, it's a lot of bang for your buck.</p>

<figure class="video " data-commentable="false">
  <div class="video-container">
    <iframe src="//www.youtube.com/embed/frLeePH8W9Y?wmode=opaque" width="640" height="390" frameborder="0" allowfullscreen="true" allowtransparency="true">
</iframe>
  </div>
</figure>

<p>Apple's done a frankly poor job promoting the service. At its most recent keynote, it showed off a bad-looking Frogger game from Konami; <a href="https://www.usgamer.net/articles/how-queen-latifah-became-a-last-minute-addition-to-sayonara-wild-hearts">Simogo's charming Sayonara Wild Hearts</a> (which we had already seen at other trade shows and presentations), and a game that was so forgettable that I can't even be bothered to look up what it was. Then launch week came, and <a href="https://www.usgamer.net/articles/apple-arcade-soft-launch-ios-13-beta-sayonara-wild-hearts-what-the-golf">Apple Arcade released early in beta against developers' knowledge</a>. And then the launch lineup trickled out: part one of <a href="https://www.usgamer.net/articles/wayforward-reveals-spectacular-shantae-5-opening-animation-from-studio-trigger">the newest Shantae game</a>, that Hot Lava game Klei has been working on for a while, the cyberpunk dystopia Uber-simulator Neo Cab, a new Zach Gage game, a new Ustwo game, 2014 Kickstarter darling <em>Jenny LeClue</em>. The most shocking thing about the lineup of games: they're all brand new.</p>

<p>So basically, Apple Arcade just fucked up my backlog in one fell swoop. And yours too.</p>

<p>Scrolling through the 50-something games, it's an impressive array. I expected it to be a handful of Apple-like games alongside a bunch of bundlecruft-types that maybe people usually would let sit in their libraries forever. Instead, a good majority of the games look compelling. They're for all levels of players too; on the Apple Arcade's tab of the App Store, there are even sections sorted for "Beginners." While I don't imagine every month keeping up this measure of quality, I unexpectedly found myself downloading the vast majority of Apple Arcade's offerings immediately.</p>

<p>Of course, there are the headliners of the service that everyone will check out. Sayonara Wild Hearts, <a href="https://www.usgamer.net/articles/apple-arcade-stealthily-announces-octopath-traveler-devs-successor-new-chuchu-rocket">ChuChu Rocket Universe, Frogger in Toy Town</a>, and Overland, among others, are easy standouts; either in pedigree, name, or just general excitement I've seen online. Today, I'd like to highlight some of the lesser spotlighted games on the service's storefront. So here they are, 10 under the radar games you should definitely check out on Apple Arcade.</p>

<figure class="video " data-commentable="false">
  <div class="video-container">
    <iframe src="//www.youtube.com/embed/IJn0SS2WyGc?wmode=opaque" width="640" height="390" frameborder="0" allowfullscreen="true" allowtransparency="true">
</iframe>
  </div>
</figure>

<h3>Bleak Sword</h3>

<p>Bleak Sword will probably be compared to Dark Souls quite a bit in the coming days. And it's understandable: from its interstitial bonfires to its intense and steady combat, the influence is apparent. But The Devolver Digital-published game is very much built for smartphones, which is what sets it apart. </p>

<p>It's intuitive too: you swipe to dodge roll, and hold down to attack and swipe in the direction of an enemy. The art style is 8-bit (considering the lone developer's name, More8Bit, it's fitting), but it has a tilted isometric look to its battlefields. There's a lo-fi fuzz distorting everything too. The sound design has a satisfying crunchiness to it, helping the style of Bleak Sword all come together. The atmosphere is just as bleak as its name suggests, but I imagine I'll be hacking and slashing at monsters with long tongues for some time.</p>

<figure class="video " data-commentable="false">
  <div class="video-container">
    <iframe src="//www.youtube.com/embed/rymHRU6HGgs?wmode=opaque" width="640" height="390" frameborder="0" allowfullscreen="true" allowtransparency="true">
</iframe>
  </div>
</figure>

<h3>Card of Darkness</h3>

<p>Card of Darkness is, as with all his games, simply credited as a game by Zach Gage. (And in Card of Darkness' case, it's co-developed by Pendleton Ward and Choice Provisions.) It has an adorable art style, reminding me immediately of Cartoon Network shows. Genre-wise, it's part card-game, part puzzle-crawler (think like 2017's Fidel Dungeon Rescue). On a board, you navigate through the cards you pick up, equipping bustable weapons or pocketing health items all along your journey to the other side. Despite its cheery aesthetic, it's actually quite challenging, but in a fun way. </p>

<figure class="">
  <a href="//cdn.gamer-network.net/2019/usgamer/Earthnight-Key-Art2.jpg" class="lightbox">
    <img src="//cdn.gamer-network.net/2019/usgamer/Earthnight-Key-Art2.jpg/EG11/resize/656x-1/quality/70" width="656" height="369" alt="" data-asset-id="//cdn.gamer-network.net/2019/usgamer/Earthnight-Key-Art2.jpg" data-original-width="1920" data-original-height="1080" data-aspect-ratio="1.777777777777778"/>
  </a>
  <figcaption>I love Earthnight's art direction. | <em>Cleaversoft</em></figcaption>
</figure>

<h3>Earthnight</h3>

<p>Earthnight has a <em>look</em> to it. (I mean really, look at the header art up top, that's it!) On pen and paper it's another runner, but in action, it's so much more. It blends 2D art with a 3D world, with 16-bit sounding music soundtracking it all. In addition to your usual runner-platformer expectations, you also fall through the sky to land on dragons. It's a strange premise, but aesthetically, it really pops. I can see this becoming a go-to commuting game when I need something to keep my thumbs occupied while I listen to podcasts. </p>

<figure class="video " data-commentable="false">
  <div class="video-container">
    <iframe src="//www.youtube.com/embed/ac1FSDONeDo?wmode=opaque" width="640" height="390" frameborder="0" allowfullscreen="true" allowtransparency="true">
</iframe>
  </div>
</figure>

<h3>Jenny LeClue - Detectivu</h3>

<p>I wouldn't blame you if you didn't remember the big Kickstarter campaign of Jenny LeClue. The point-and-click adventure game, all completely hand drawn, has been a long time in the making—and an even longer time nearly radio silent. For awhile I would see it at random events, but never was a release date confirmed. Until now, I suppose. Five years later, the cute detective game has arrived.</p>

<p>In just the first few minutes of Jenny LeClue, I'm dazzled by it. There's something really smooth about its animation, and I'm still in love with its general art style and tone. I might hold off on playing it in earnest until Apple Arcade comes to MacOS later on, as right now it feels wrong to play it on my phone. Don't let my particularness sway you though, it's definitely a mustplay, and it's the game I'm most excited to play more of in the Apple Arcade library.</p>

<figure class="">
  <a href="//cdn.gamer-network.net/2019/usgamer/Mini-Motorways_Screenshot1.jpg" class="lightbox">
    <img src="//cdn.gamer-network.net/2019/usgamer/Mini-Motorways_Screenshot1.jpg/EG11/resize/656x-1/quality/70" width="656" height="369" alt="" data-asset-id="//cdn.gamer-network.net/2019/usgamer/Mini-Motorways_Screenshot1.jpg" data-original-width="1920" data-original-height="1080" data-aspect-ratio="1.777777777777778"/>
  </a>
  <figcaption>Mini Motorways is an easy sell for me. | <em>Dinosaur Polo Club</em></figcaption>
</figure>

<h3>Mini Motorways</h3>

<p>I love Mini Metro, so imagine my surprise this week when I learned the developers behind it had another game in store: Mini Motorways! It's Mini Metro, but with highways, and just as satisfying! I love being a disaster city planner!</p>

<figure class="">
  <a href="//cdn.gamer-network.net/2019/usgamer/Over-The-Alps_Screenshot1.png" class="lightbox">
    <img src="//cdn.gamer-network.net/2019/usgamer/Over-The-Alps_Screenshot1.png/EG11/resize/656x-1/quality/70" width="656" height="373" alt="" data-asset-id="//cdn.gamer-network.net/2019/usgamer/Over-The-Alps_Screenshot1.png" data-original-width="1920" data-original-height="1092" data-aspect-ratio="1.758241758241758"/>
  </a>
  <figcaption>Over the Alps has a cool, old vintage flavor to its art. | <em>Stave Studios</em></figcaption>
</figure>

<h3>Over the Alps</h3>

<p>Over the Alps is one of many games I had never heard of before today. Immediately, its sleek painterly art style grabbed me. It reminds me of the illustrations you might find on a vintage postcard—which is a funny observation, considering that upon playing its first act, I found out that it was a text-based adventure game navigated through postcards. Different stamps signify different dialogue options for the 1930s-set game. </p>

<p>The lively music, scenic train trips, and espionage-tinged atmosphere make Over the Alps an overall pleasant surprise. I'm looking forward to playing more of it in the days to come. </p>

<figure class="video " data-commentable="false">
  <div class="video-container">
    <iframe src="//www.youtube.com/embed/z1VBWLA_mHw?wmode=opaque" width="640" height="390" frameborder="0" allowfullscreen="true" allowtransparency="true">
</iframe>
  </div>
</figure>

<h3>Skate City</h3>

<p>Alto's Adventure has always been one of my favorite iOS games. And now the studio has a new game: Skate City, a skateboarding game that's decidedly more in the arcade realm than Session, the other skateboarding game that came out earlier this week. If you're too intimidated by Session, then Skate City is definitely worth giving a try. </p>

<p>And a side note: Skate City isn't even the only Snowman game released on Apple Arcade today. The puzzle-adventure game Where Cards Fall also is now on the platform.</p>

<figure class="">
  <a href="//cdn.gamer-network.net/2019/usgamer/Spek_Screenshot1.PNG" class="lightbox">
    <img src="//cdn.gamer-network.net/2019/usgamer/Spek_Screenshot1.PNG/EG11/resize/656x-1/quality/70" width="656" height="302" alt="" data-asset-id="//cdn.gamer-network.net/2019/usgamer/Spek_Screenshot1.PNG" data-original-width="2436" data-original-height="1125" data-aspect-ratio="2.165333333333333"/>
  </a>
  <figcaption>Spek isn't very exciting to look at, but I like its minimalism. | <em>Caty McCarthy/USG, RAC7</em></figcaption>
</figure>

<h3>Spek</h3>

<p>Spek has something I haven't seen in most of the Apple Arcade games I've tried out so far: an AR mode. It's pretty neat for a puzzle game about shifting shapes to lead a ball to its destination. Immediately, I whipped out the AR mode in my room, and had a challenging time tracing the transparent outlined shapes. Spek is another commuter friendly game, with simple puzzles and even simpler mechanics. If anything, I wish Apple Arcade had more of these lone finger, low impact sorts of games.</p>

<figure class="">
  <a href="//cdn.gamer-network.net/2018/usgamer/what-the-golf1.png" class="lightbox">
    <img src="//cdn.gamer-network.net/2018/usgamer/what-the-golf1.png/EG11/resize/656x-1/quality/70" width="656" height="343" alt="" data-asset-id="//cdn.gamer-network.net/2018/usgamer/what-the-golf1.png" data-original-width="1200" data-original-height="628" data-aspect-ratio="1.910828025477707"/>
  </a>
  <figcaption>Hole in one! | <em>Triband</em></figcaption>
</figure>

<h3>What the Golf?</h3>

<p>I demoed What the Golf? a long time ago, and it seemed to be in great condition even back then. Today, it joins the others on Apple Arcade, where it stands out for its hilarious, GIF-friendly physics. It's a game about golf... but not really. It escalates quickly from hitting a ball into a hole, to flinging your ragdolled human into a hole. There are even some levels that parody other games, like Superhot. It's a silly game that's sure to entertain for many, many bus rides. </p>

<figure class="video " data-commentable="false">
  <div class="video-container">
    <iframe src="//www.youtube.com/embed/OXdPJl1K7pM?wmode=opaque" width="640" height="390" frameborder="0" allowfullscreen="true" allowtransparency="true">
</iframe>
  </div>
</figure>

<h3>Word Laces</h3>

<p>Word Laces strikes me as the sort of game that a little kid would be really into, and I love it for that. In Word Laces, you swipe your finger to lace a bunch of letters into a word, tied to a picture of some sort. Some of the words get more complicated as it goes on, as you're inched into connecting more than just one word at a time. Still, it's a very kid-friendly game, and I can see it being a useful tool for possibly kids who want to practice reading fast. Or, y'know, adults too. </p>

<hr/>

<p>Apple Arcade launched this morning alongside the iOS 13 update. And honestly, the above is just a small sliver of what I'd recommend downloading. Apple did a surprisingly great job curating for the launch lineup, even if it didn't promote it too well. For $4.99, it feels almost criminal to have access to so many <em>new</em>, interesting looking games in just one day. Inevitably, it means many of the games launching today are going to get buried, and that's a shame.</p>

<p>So I hope this list serves as a helpful guide of what to not gloss over, even as a new ChuChu Rocket or new games from familiar developers like Capybara and Ustwo beckons you. Regardless, it's all worth a download, in this humble writer's opinion. And <a href="https://www.usgamer.net/articles/apple-arcade-the-companys-gaming-subscription-service-launches-next-week">soon, Apple Arcade will be accessible on other Apple devices like Apple TV and MacOS</a>, which is where I suspect I'll sit down and play games like Mutazione and Jenny LeClue when the time comes. In the meantime, I'll keep building highways in Mini Motorways.</p>

		
		
	

	</div>
</article>



	<div class="below-article">
			<div class="tags-and-terms">
		<p class="terms">Sometimes we include links to online retail stores. If you click on one and make a purchase we may receive a small commission. See our <a href="/terms" target="_blank" rel="nofollow">terms &amp; conditions</a>.</p>
	</div>

									<div class="related-games">
				<p class="section-title">Games mentioned in this article</p>
				<div class="related-games-overflow">
		
								
			<div class="related-games-item">
									<p class="title"><a href="/games/bleak-sword">Bleak Sword</a></p>
								<ul>
					
					
					
											<li><a href="/games/bleak-sword/features">Long Reads</a></li>
									</ul>
			</div>
								
			<div class="related-games-item">
									<p class="title"><a href="/games/card-of-darkness">Card of Darkness</a></p>
								<ul>
					
					
					
											<li><a href="/games/card-of-darkness/features">Long Reads</a></li>
									</ul>
			</div>
								
			<div class="related-games-item">
									<p class="title"><a href="/games/earthnight">Earthnight</a></p>
								<ul>
					
					
					
											<li><a href="/games/earthnight/features">Long Reads</a></li>
									</ul>
			</div>
								
			<div class="related-games-item">
									<p class="title"><a href="/games/jenny-leclue-detectivu">Jenny LeClue - Detectivu</a></p>
								<ul>
					
					
					
											<li><a href="/games/jenny-leclue-detectivu/features">Long Reads</a></li>
									</ul>
			</div>
								
			<div class="related-games-item">
									<p class="title"><a href="/games/mini-motorways">Mini Motorways</a></p>
								<ul>
					
					
					
											<li><a href="/games/mini-motorways/features">Long Reads</a></li>
									</ul>
			</div>
								
			<div class="related-games-item">
									<p class="title"><a href="/games/over-the-alps">Over the Alps</a></p>
								<ul>
					
					
					
											<li><a href="/games/over-the-alps/features">Long Reads</a></li>
									</ul>
			</div>
								
			<div class="related-games-item">
									<p class="title"><a href="/games/skate-city">Skate City</a></p>
								<ul>
					
					
					
											<li><a href="/games/skate-city/features">Long Reads</a></li>
									</ul>
			</div>
								
			<div class="related-games-item">
									<p class="title"><a href="/games/spek">Spek</a></p>
								<ul>
					
					
					
											<li><a href="/games/spek/features">Long Reads</a></li>
									</ul>
			</div>
								
			<div class="related-games-item">
									<p class="title"><a href="/games/word-laces">Word Laces</a></p>
								<ul>
					
					
					
											<li><a href="/games/word-laces/features">Long Reads</a></li>
									</ul>
			</div>
		
					</div>
			<div class="related-games-buttons">
				<button class="button" data-action="left">&larr;</button>
				<button class="button" data-action="right">&rarr;</button>
			</div>
			</div>

	<script>
		$(document).ready(function() {
			c = $(".related-games");
			i = c.find(".related-games-item");
			o = c.find(".related-games-overflow");
			w = i.outerWidth(true);
			t = w * i.length;
			n = i.length;

			c.find(".button").on("click", function(e) {
				button = $(e.currentTarget);
				action = button.attr('data-action');
				container = $(".related-games");
				overflow = container.find(".related-games-overflow");
				items = container.find(".related-games-item");
				width = items.first().outerWidth(true);
				m = parseInt(overflow.css('margin-left'));

				if(action == "right") {
					m -= width;
					if (m < -t + width) {
						m = 0;
					} else {
						m = Math.floor(m / width) * width;
					}
				}

				if(action == "left") {
					m += width;
					if (m > 0) {
						m = -width * (n - 1);
					} else {
						m = Math.ceil(m / width) * width;
					}
				}

				overflow.css("margin-left", m + "px");
			});
			o.width(t);
		});
	</script>


			<div class="author-bio">
														
		<span title="Caty McCarthy" style="background-image:url(https://cdn.gamer-network.net/2019/usgamer/staff/caty-mccarthy.jpg/EG11/thumbnail/224x224/format/jpg/quality/75);" class="avatar "></span>

		<div class="details">
			<p class="name"><a href="/authors/1618">Caty McCarthy</a></p>
			<p class="job-title">Features Editor</p>
			<p class="bio">Caty McCarthy is a former freelance writer whose work has appeared in Kill Screen, VICE, The AV Club, Kotaku, Polygon, and IGN. When she&#039;s not blathering into a podcast mic, reading a book, or playing a billion video games at once, she&#039;s probably watching Terrace House or something. She is currently USgamer&#039;s official altgame enthusiast.</p>
		</div>
	</div>

		<div class="comments" id="comments"></div>
	</div>

				</div>

				<div class="below">
					
	<div class="below-comments">
									    <div class="advert-container low-leaderboard-container collapsible">
        <div id="div-gpt-ad-USG_LB_2-2877"
        	class="advert low-leaderboard"
        	data-dfp-id="USG_LB_2"
        	data-dfp-collapse="true"
        	data-dfp-sizes="728x90,970x250,1200x500"
        	data-dfp-responsive="portable-low-leaderboard"
        	data-dfp-targeting="site=usgamer.net"></div>
	</div>

			
			<div class="recommendations">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
				<ins class="adsbygoogle"
					style="display:block"
					data-ad-format="autorelaxed"
					data-matched-content-ui-type="image_stacked,image_stacked"
					data-matched-content-rows-num="5,1"
					data-matched-content-columns-num="1,6"
					data-ad-client="ca-pub-4560360103312331"
					data-ad-slot="6406929134"></ins>
			</div>

					
		
						
	<div class="article-stack hd with-ads">
		<a name="article-stack-272"></a>
		<p class="section-title filled ">
							Read this next
					</p>
		<div class="article-container">
							<div class="grid content">
					<div class="grid-sixty">
						
	
		
				
			
	
	<div class="article-stack-item large">
		<a href="/articles/kunai-is-the-best-feeling-platformer-ive-played-since-dead-cells" class="link-overlay" title="Kunai Is The Best Feeling Platformer I&amp;#039;ve Played Since Dead Cells"></a>

		<div class="article-stack-inner">
							<a href="/articles/kunai-is-the-best-feeling-platformer-ive-played-since-dead-cells" class="cover" data-cover="//cdn.gamer-network.net/2019/usgamer/Kunai-Header-01.jpg/EG11/thumbnail/1018x567/format/jpg/quality/70" title="Cover image for Kunai Is The Best Feeling Platformer I&amp;#039;ve Played Since Dead Cells"></a>
			
			<div class="details">
				<p class="title"><a href="/articles/kunai-is-the-best-feeling-platformer-ive-played-since-dead-cells">Kunai Is The Best Feeling Platformer I&#039;ve Played Since Dead Cells</a></p>
									<p class="subtitle">	This tiny robot samurai wins with precise platforming action.
</p>
													<p class="byline">	<a href="/articles/kunai-is-the-best-feeling-platformer-ive-played-since-dead-cells#comments" class="comment-bubble" data-comments="0" title="Comment count"></a>
</p>
							</div>
		</div>
	</div>


						<div class="grid">
															<div class="grid-half">
									
	
		
				
			
	
	<div class="article-stack-item medium">
		<a href="/articles/whats-your-favorite-console-revision" class="link-overlay" title="What&amp;#039;s Your Favorite Console Revision?"></a>

		<div class="article-stack-inner">
							<a href="/articles/whats-your-favorite-console-revision" class="cover" data-cover="//cdn.gamer-network.net/2019/usgamer/Nintendo-Switch-Lite-Header-01.jpg/EG11/thumbnail/502x279/format/jpg/quality/70" title="Cover image for What&amp;#039;s Your Favorite Console Revision?"></a>
			
			<div class="details">
				<p class="title"><a href="/articles/whats-your-favorite-console-revision">What&#039;s Your Favorite Console Revision?</a></p>
								<p class="subtitle">	COMMUNITY QUESTION | The Switch Lite is out today, so let&#039;s look back on the history of console revisions.
</p>
													<p class="byline">
							<a href="/articles/whats-your-favorite-console-revision#comments" class="comment-bubble" data-comments="29" title="Comment count">29</a>

					</p>
							</div>
		</div>
	</div>


								</div>
															<div class="grid-half">
									
	
		
				
			
	
	<div class="article-stack-item medium">
		<a href="/articles/fifa-20-review" class="link-overlay" title="FIFA 20 Review: This Year&amp;#039;s Version Takes to the Streets, But It&amp;#039;s Strongest on the Pitch"></a>

		<div class="article-stack-inner">
							<a href="/articles/fifa-20-review" class="cover" data-cover="//cdn.gamer-network.net/2019/usgamer/FIFA-20-Review-Header.jpg/EG11/thumbnail/502x279/format/jpg/quality/70" title="Cover image for FIFA 20 Review: This Year&amp;#039;s Version Takes to the Streets, But It&amp;#039;s Strongest on the Pitch"></a>
			
			<div class="details">
				<p class="title"><a href="/articles/fifa-20-review">FIFA 20 Review: This Year&#039;s Version Takes to the Streets, But It&#039;s Strongest on the Pitch</a></p>
								<p class="subtitle">	A brand new mode and some much-improved gameplay highlight an ambitious update for FIFA.
</p>
													<p class="byline">
							<a href="/articles/fifa-20-review#comments" class="comment-bubble" data-comments="0" title="Comment count"></a>

					</p>
							</div>
		</div>
	</div>


								</div>
													</div>
					</div>
					<div class="grid-forty">
													
	
		
				
			
	
	<div class="article-stack-item small">
		<a href="/articles/spiritfarers-art-director-on-encouraging-relaxation-exploration-and-just-chilling-on-a-boat" class="link-overlay" title="Spiritfarer&amp;#039;s Art Director on Encouraging Relaxation, Exploration, and Just Chilling on a Boat"></a>

		<a href="/articles/spiritfarers-art-director-on-encouraging-relaxation-exploration-and-just-chilling-on-a-boat" class="cover" data-cover="//cdn.gamer-network.net/2019/usgamer/SPIRITFARER-LEAD.jpg/EG11/thumbnail/574x315/format/jpg/quality/70" title="Cover image for Spiritfarer&amp;#039;s Art Director on Encouraging Relaxation, Exploration, and Just Chilling on a Boat"></a>

		<div class="details">
			<p class="title"><a href="/articles/spiritfarers-art-director-on-encouraging-relaxation-exploration-and-just-chilling-on-a-boat">Spiritfarer&#039;s Art Director on Encouraging Relaxation, Exploration, and Just Chilling on a Boat</a></p>
			<p class="subtitle">How Spirited Away led to a cozy management sim about the afterlife.</p>
							<p class="byline">	<a href="/articles/spiritfarers-art-director-on-encouraging-relaxation-exploration-and-just-chilling-on-a-boat#comments" class="comment-bubble" data-comments="0" title="Comment count"></a>
</p>
					</div>
	</div>


													
	
		
				
			
	
	<div class="article-stack-item small">
		<a href="/articles/borderlands-3-first-limited-time-event-bloody-harvest-halloween-loot" class="link-overlay" title="Borderlands 3&amp;#039;s First Limited-Time Event Will Be a Free Halloween Ghoul Hunt"></a>

		<a href="/articles/borderlands-3-first-limited-time-event-bloody-harvest-halloween-loot" class="cover" data-cover="//cdn.gamer-network.net/2019/usgamer/Borderlands-3-Bloody-Harvest.jpg/EG11/thumbnail/574x315/format/jpg/quality/70" title="Cover image for Borderlands 3&amp;#039;s First Limited-Time Event Will Be a Free Halloween Ghoul Hunt"></a>

		<div class="details">
			<p class="title"><a href="/articles/borderlands-3-first-limited-time-event-bloody-harvest-halloween-loot">Borderlands 3&#039;s First Limited-Time Event Will Be a Free Halloween Ghoul Hunt</a></p>
			<p class="subtitle">All Borderlands 3 players will have a few weeks to scoop up some creepy loot and take down a boney boss.</p>
							<p class="byline">	<a href="/articles/borderlands-3-first-limited-time-event-bloody-harvest-halloween-loot#comments" class="comment-bubble" data-comments="0" title="Comment count"></a>
</p>
					</div>
	</div>


													
	
		
				
			
	
	<div class="article-stack-item small">
		<a href="/articles/that-rad-sega-genesis-mini-tower-of-power-could-eventually-be-available-to-buy" class="link-overlay" title="That Rad Sega Genesis Mini Tower of Power Could Eventually be Available to Buy"></a>

		<a href="/articles/that-rad-sega-genesis-mini-tower-of-power-could-eventually-be-available-to-buy" class="cover" data-cover="//cdn.gamer-network.net/2019/usgamer/Sega-Genesis-Mini-Header-04.jpg/EG11/thumbnail/574x315/format/jpg/quality/70" title="Cover image for That Rad Sega Genesis Mini Tower of Power Could Eventually be Available to Buy"></a>

		<div class="details">
			<p class="title"><a href="/articles/that-rad-sega-genesis-mini-tower-of-power-could-eventually-be-available-to-buy">That Rad Sega Genesis Mini Tower of Power Could Eventually be Available to Buy</a></p>
			<p class="subtitle">If there&#039;s enough interest shown, that is.</p>
							<p class="byline">	<a href="/articles/that-rad-sega-genesis-mini-tower-of-power-could-eventually-be-available-to-buy#comments" class="comment-bubble" data-comments="0" title="Comment count"></a>
</p>
					</div>
	</div>


													
	
		
				
			
	
	<div class="article-stack-item small">
		<a href="/articles/apple-arcade-brings-game-pricing-concerns-back-to-the-forefront" class="link-overlay" title="Apple Arcade Brings Game Pricing Concerns Back to the Forefront"></a>

		<a href="/articles/apple-arcade-brings-game-pricing-concerns-back-to-the-forefront" class="cover" data-cover="//cdn.gamer-network.net/2019/usgamer/applearcade.jpg/EG11/thumbnail/574x315/format/jpg/quality/70" title="Cover image for Apple Arcade Brings Game Pricing Concerns Back to the Forefront"></a>

		<div class="details">
			<p class="title"><a href="/articles/apple-arcade-brings-game-pricing-concerns-back-to-the-forefront">Apple Arcade Brings Game Pricing Concerns Back to the Forefront</a></p>
			<p class="subtitle">THIS WEEK IN BUSINESS | Will successful subscription services turn into their own walled gardens?</p>
							<p class="byline">	<a href="/articles/apple-arcade-brings-game-pricing-concerns-back-to-the-forefront#comments" class="comment-bubble" data-comments="2" title="Comment count">2</a>
</p>
					</div>
	</div>


											</div>
				</div>
									</div>

					<div class="advert-container">
								<div class="mpu">
					<div
						class="lazyload"
						data-dfp-id="USG_Lazy_Load_HP_MPU"
						data-dfp-sizes="300x250"
						data-dfp-targeting="site=usgamer.net,position=usgamer.net-152,lazyload=true,sticky=false"
						id="div-ga-STACK_MPU_152"
					></div>
				</div>
			</div>
			</div>




		
	
	<div class="article-stack-medium hd">
					<p class="section-title filled blue ">
									<a href="/tags/o/opinion">More Opinions</a>
							</p>
		
		<div class="article-stack-medium-list">
												<div class="article-4">
						
	
		
	
			
	<div class="article-stack-medium-item">
		<a href="/articles/kunai-is-the-best-feeling-platformer-ive-played-since-dead-cells" class="link-overlay" title="Kunai Is The Best Feeling Platformer I&amp;#039;ve Played Since Dead Cells"></a>
		<div class="details">
							<a href="/articles/kunai-is-the-best-feeling-platformer-ive-played-since-dead-cells" class="cover" data-cover="//cdn.gamer-network.net/2019/usgamer/Kunai-Header-01.jpg/EG11/thumbnail/514x288/format/jpg/quality/60" title="Cover image for Kunai Is The Best Feeling Platformer I&amp;#039;ve Played Since Dead Cells"></a>
						<p class="title"><a href="/articles/kunai-is-the-best-feeling-platformer-ive-played-since-dead-cells">Kunai Is The Best Feeling Platformer I&#039;ve Played Since Dead Cells</a></p>
							<p class="subtitle">	This tiny robot samurai wins with precise platforming action.
</p>
										<p class="byline">
						<a href="/articles/kunai-is-the-best-feeling-platformer-ive-played-since-dead-cells#comments" class="comment-bubble" data-comments="0" title="Comment count"></a>

				</p>
					</div>
	</div>


					</div>
									<div class="article-4">
						
	
		
	
			
	<div class="article-stack-medium-item">
		<a href="/articles/apple-arcade-brings-game-pricing-concerns-back-to-the-forefront" class="link-overlay" title="Apple Arcade Brings Game Pricing Concerns Back to the Forefront"></a>
		<div class="details">
							<a href="/articles/apple-arcade-brings-game-pricing-concerns-back-to-the-forefront" class="cover" data-cover="//cdn.gamer-network.net/2019/usgamer/applearcade.jpg/EG11/thumbnail/514x288/format/jpg/quality/60" title="Cover image for Apple Arcade Brings Game Pricing Concerns Back to the Forefront"></a>
						<p class="title"><a href="/articles/apple-arcade-brings-game-pricing-concerns-back-to-the-forefront">Apple Arcade Brings Game Pricing Concerns Back to the Forefront</a></p>
							<p class="subtitle">	THIS WEEK IN BUSINESS | Will successful subscription services turn into their own walled gardens?
</p>
										<p class="byline">
						<a href="/articles/apple-arcade-brings-game-pricing-concerns-back-to-the-forefront#comments" class="comment-bubble" data-comments="2" title="Comment count">2</a>

				</p>
					</div>
	</div>


					</div>
									<div class="article-4">
						
	
		
	
			
	<div class="article-stack-medium-item">
		<a href="/articles/at-last-fifa-20-career-mode-is-interesting-again-review-impressions" class="link-overlay" title="At Last, FIFA 20&amp;#039;s Career Mode is Interesting Again - Review Impressions"></a>
		<div class="details">
							<a href="/articles/at-last-fifa-20-career-mode-is-interesting-again-review-impressions" class="cover" data-cover="//cdn.gamer-network.net/2019/usgamer/FIFA-20-Career-Mode-Screenshot-1.jpg/EG11/thumbnail/514x288/format/jpg/quality/60" title="Cover image for At Last, FIFA 20&amp;#039;s Career Mode is Interesting Again - Review Impressions"></a>
						<p class="title"><a href="/articles/at-last-fifa-20-career-mode-is-interesting-again-review-impressions">At Last, FIFA 20&#039;s Career Mode is Interesting Again - Review Impressions</a></p>
							<p class="subtitle">	Some much-needed improvements have a major impact on FIFA 20&#039;s much-maligned career mode.
</p>
										<p class="byline">
						<a href="/articles/at-last-fifa-20-career-mode-is-interesting-again-review-impressions#comments" class="comment-bubble" data-comments="0" title="Comment count"></a>

				</p>
					</div>
	</div>


					</div>
									<div class="article-4">
						
	
		
	
			
	<div class="article-stack-medium-item">
		<a href="/articles/session-steam-early-access-impressions-skateboarding-skate-4" class="link-overlay" title="Session is the Skate 4 Fans Have Been Pining For... Almost"></a>
		<div class="details">
							<a href="/articles/session-steam-early-access-impressions-skateboarding-skate-4" class="cover" data-cover="//cdn.gamer-network.net/2019/usgamer/Session_Official-Screenshot5.jpg/EG11/thumbnail/514x288/format/jpg/quality/60" title="Cover image for Session is the Skate 4 Fans Have Been Pining For... Almost"></a>
						<p class="title"><a href="/articles/session-steam-early-access-impressions-skateboarding-skate-4">Session is the Skate 4 Fans Have Been Pining For... Almost</a></p>
							<p class="subtitle">	Session tries to capture the trial and error of skateboarding, but right now it feels like a lot of the latter.
</p>
										<p class="byline">
						<a href="/articles/session-steam-early-access-impressions-skateboarding-skate-4#comments" class="comment-bubble" data-comments="0" title="Comment count"></a>

				</p>
					</div>
	</div>


					</div>
									</div>
	</div>


		
						
	<div class="article-stack hd with-ads">
		<a name="article-stack-688"></a>
		<p class="section-title filled ">
							<a href="/tags/i/ipad">More on iPad</a>
					</p>
		<div class="article-container">
							<div class="grid content">
					<div class="grid-sixty">
						
	
		
				
			
	
	<div class="article-stack-item large">
		<a href="/articles/apple-arcade-brings-game-pricing-concerns-back-to-the-forefront" class="link-overlay" title="Apple Arcade Brings Game Pricing Concerns Back to the Forefront"></a>

		<div class="article-stack-inner">
							<a href="/articles/apple-arcade-brings-game-pricing-concerns-back-to-the-forefront" class="cover" data-cover="//cdn.gamer-network.net/2019/usgamer/applearcade.jpg/EG11/thumbnail/1018x567/format/jpg/quality/70" title="Cover image for Apple Arcade Brings Game Pricing Concerns Back to the Forefront"></a>
			
			<div class="details">
				<p class="title"><a href="/articles/apple-arcade-brings-game-pricing-concerns-back-to-the-forefront">Apple Arcade Brings Game Pricing Concerns Back to the Forefront</a></p>
									<p class="subtitle">	THIS WEEK IN BUSINESS | Will successful subscription services turn into their own walled gardens?
</p>
													<p class="byline">	<a href="/articles/apple-arcade-brings-game-pricing-concerns-back-to-the-forefront#comments" class="comment-bubble" data-comments="2" title="Comment count">2</a>
</p>
							</div>
		</div>
	</div>


						<div class="grid">
															<div class="grid-half">
									
	
		
				
			
	
	<div class="article-stack-item medium">
		<a href="/articles/fortnite-is-unveiling-a-batman-themed-event-tomorrow" class="link-overlay" title="Fortnite Is Unveiling a Batman-Themed Event Tomorrow"></a>

		<div class="article-stack-inner">
							<a href="/articles/fortnite-is-unveiling-a-batman-themed-event-tomorrow" class="cover" data-cover="//cdn.gamer-network.net/2018/usgamer/Spider-Man-Batman-reference.png/EG11/thumbnail/502x279/format/jpg/quality/70" title="Cover image for Fortnite Is Unveiling a Batman-Themed Event Tomorrow"></a>
			
			<div class="details">
				<p class="title"><a href="/articles/fortnite-is-unveiling-a-batman-themed-event-tomorrow">Fortnite Is Unveiling a Batman-Themed Event Tomorrow</a></p>
								<p class="subtitle">	Alfred, I need more Slurp Juice!
</p>
													<p class="byline">
							<a href="/articles/fortnite-is-unveiling-a-batman-themed-event-tomorrow#comments" class="comment-bubble" data-comments="0" title="Comment count"></a>

					</p>
							</div>
		</div>
	</div>


								</div>
															<div class="grid-half">
									
	
		
				
			
	
	<div class="article-stack-item medium">
		<a href="/articles/sayonara-wild-hearts-review" class="link-overlay" title="Sayonara Wild Hearts Review"></a>

		<div class="article-stack-inner">
							<a href="/articles/sayonara-wild-hearts-review" class="cover" data-cover="//cdn.gamer-network.net/2019/usgamer/Sayonara-Wild-Hearts_Preview3-copy.jpg/EG11/thumbnail/502x279/format/jpg/quality/70" title="Cover image for Sayonara Wild Hearts Review"></a>
			
			<div class="details">
				<p class="title"><a href="/articles/sayonara-wild-hearts-review">Sayonara Wild Hearts Review</a></p>
								<p class="subtitle">	Wild hearts can&#039;t be broken.
</p>
													<p class="byline">
							<a href="/articles/sayonara-wild-hearts-review#comments" class="comment-bubble" data-comments="3" title="Comment count">3</a>

					</p>
							</div>
		</div>
	</div>


								</div>
													</div>
					</div>
					<div class="grid-forty">
													
	
		
				
			
	
	<div class="article-stack-item small">
		<a href="/articles/apple-arcade-soft-launch-ios-13-beta-sayonara-wild-hearts-what-the-golf" class="link-overlay" title="Apple Arcade Springs Soft Launch on Developers, Some Games May Not Be Final Versions"></a>

		<a href="/articles/apple-arcade-soft-launch-ios-13-beta-sayonara-wild-hearts-what-the-golf" class="cover" data-cover="//cdn.gamer-network.net/2019/usgamer/What-the-Golf.jpg/EG11/thumbnail/574x315/format/jpg/quality/70" title="Cover image for Apple Arcade Springs Soft Launch on Developers, Some Games May Not Be Final Versions"></a>

		<div class="details">
			<p class="title"><a href="/articles/apple-arcade-soft-launch-ios-13-beta-sayonara-wild-hearts-what-the-golf">Apple Arcade Springs Soft Launch on Developers, Some Games May Not Be Final Versions</a></p>
			<p class="subtitle">Some iOS 13 beta participants can play games that don&#039;t even have official release dates yet.</p>
							<p class="byline">	<a href="/articles/apple-arcade-soft-launch-ios-13-beta-sayonara-wild-hearts-what-the-golf#comments" class="comment-bubble" data-comments="1" title="Comment count">1</a>
</p>
					</div>
	</div>


													
	
		
				
			
	
	<div class="article-stack-item small">
		<a href="/articles/pokemon-go-gets-its-first-batch-of-pokemon-from-gen-5-today" class="link-overlay" title="Pokemon Go Gets Its First Batch Of Pokemon From Gen 5 Today"></a>

		<a href="/articles/pokemon-go-gets-its-first-batch-of-pokemon-from-gen-5-today" class="cover" data-cover="//cdn.gamer-network.net/2019/usgamer/POKEMON-GO-GEN-5-LAUNCH-LEAD.jpg/EG11/thumbnail/574x315/format/jpg/quality/70" title="Cover image for Pokemon Go Gets Its First Batch Of Pokemon From Gen 5 Today"></a>

		<div class="details">
			<p class="title"><a href="/articles/pokemon-go-gets-its-first-batch-of-pokemon-from-gen-5-today">Pokemon Go Gets Its First Batch Of Pokemon From Gen 5 Today</a></p>
			<p class="subtitle">Tepig fans of the world unite.</p>
							<p class="byline">	<a href="/articles/pokemon-go-gets-its-first-batch-of-pokemon-from-gen-5-today#comments" class="comment-bubble" data-comments="0" title="Comment count"></a>
</p>
					</div>
	</div>


													
	
		
				
			
	
	<div class="article-stack-item small">
		<a href="/articles/mega-mans-new-mobile-game-is-a-partnership-with-a-pop-band" class="link-overlay" title="Mega Man’s New Mobile Game is a Partnership with a Pop Band"></a>

		<a href="/articles/mega-mans-new-mobile-game-is-a-partnership-with-a-pop-band" class="cover" data-cover="//cdn.gamer-network.net/2019/usgamer/Mega-Man-Team-Shachi.jpg/EG11/thumbnail/574x315/format/jpg/quality/70" title="Cover image for Mega Man’s New Mobile Game is a Partnership with a Pop Band"></a>

		<div class="details">
			<p class="title"><a href="/articles/mega-mans-new-mobile-game-is-a-partnership-with-a-pop-band">Mega Man’s New Mobile Game is a Partnership with a Pop Band</a></p>
			<p class="subtitle">The short, free game serves as a playable music video for a song by Team Shachi.</p>
							<p class="byline">	<a href="/articles/mega-mans-new-mobile-game-is-a-partnership-with-a-pop-band#comments" class="comment-bubble" data-comments="1" title="Comment count">1</a>
</p>
					</div>
	</div>


													
	
		
				
			
	
	<div class="article-stack-item small">
		<a href="/articles/watch-this-new-mobile-castlevania-tgs-2019-trailer-featuring-classic-castlevania-bosses" class="link-overlay" title="Watch This New Mobile Castlevania TGS 2019 Trailer, Featuring Classic Castlevania Bosses"></a>

		<a href="/articles/watch-this-new-mobile-castlevania-tgs-2019-trailer-featuring-classic-castlevania-bosses" class="cover" data-cover="//cdn.gamer-network.net/2019/usgamer/castlevania_grimoire_of_souls_featured.jpg/EG11/thumbnail/574x315/format/jpg/quality/70" title="Cover image for Watch This New Mobile Castlevania TGS 2019 Trailer, Featuring Classic Castlevania Bosses"></a>

		<div class="details">
			<p class="title"><a href="/articles/watch-this-new-mobile-castlevania-tgs-2019-trailer-featuring-classic-castlevania-bosses">Watch This New Mobile Castlevania TGS 2019 Trailer, Featuring Classic Castlevania Bosses</a></p>
			<p class="subtitle">Looking good Wyvern, you purple weirdo.</p>
							<p class="byline">	<a href="/articles/watch-this-new-mobile-castlevania-tgs-2019-trailer-featuring-classic-castlevania-bosses#comments" class="comment-bubble" data-comments="3" title="Comment count">3</a>
</p>
					</div>
	</div>


											</div>
				</div>
									<div class="grid buttons">
						<div class="grid-forty">
															<a href="/tags/i/ipad" class="button wide">See more</a>
							
													</div>
					</div>
									</div>

					<div class="advert-container">
								<div class="mpu">
					<div
						class="lazyload"
						data-dfp-id="USG_Lazy_Load_HP_MPU"
						data-dfp-sizes="300x250"
						data-dfp-targeting="site=usgamer.net,position=usgamer.net-77,lazyload=true,sticky=false"
						id="div-ga-STACK_MPU_77"
					></div>
				</div>
			</div>
			</div>




		
	
	<div class="article-stack-medium hd">
					<p class="section-title filled blue ">
									<a href="/tags/a/adventure">More Adventure Games</a>
							</p>
		
		<div class="article-stack-medium-list">
												<div class="article-4">
						
	
		
	
			
	<div class="article-stack-medium-item">
		<a href="/articles/apple-arcade-brings-game-pricing-concerns-back-to-the-forefront" class="link-overlay" title="Apple Arcade Brings Game Pricing Concerns Back to the Forefront"></a>
		<div class="details">
							<a href="/articles/apple-arcade-brings-game-pricing-concerns-back-to-the-forefront" class="cover" data-cover="//cdn.gamer-network.net/2019/usgamer/applearcade.jpg/EG11/thumbnail/514x288/format/jpg/quality/60" title="Cover image for Apple Arcade Brings Game Pricing Concerns Back to the Forefront"></a>
						<p class="title"><a href="/articles/apple-arcade-brings-game-pricing-concerns-back-to-the-forefront">Apple Arcade Brings Game Pricing Concerns Back to the Forefront</a></p>
							<p class="subtitle">	THIS WEEK IN BUSINESS | Will successful subscription services turn into their own walled gardens?
</p>
										<p class="byline">
						<a href="/articles/apple-arcade-brings-game-pricing-concerns-back-to-the-forefront#comments" class="comment-bubble" data-comments="2" title="Comment count">2</a>

				</p>
					</div>
	</div>


					</div>
									<div class="article-4">
						
	
		
	
			
	<div class="article-stack-medium-item">
		<a href="/articles/untitled-goose-game-review" class="link-overlay" title="Untitled Goose Game Review"></a>
		<div class="details">
							<a href="/articles/untitled-goose-game-review" class="cover" data-cover="//cdn.gamer-network.net/2019/usgamer/Untitled-Goose-Game-Key-Art.jpg/EG11/thumbnail/514x288/format/jpg/quality/60" title="Cover image for Untitled Goose Game Review"></a>
						<p class="title"><a href="/articles/untitled-goose-game-review">Untitled Goose Game Review</a></p>
							<p class="subtitle">	What if Agent 47 was a rude goose who was down to clown?
</p>
										<p class="byline">
						<a href="/articles/untitled-goose-game-review#comments" class="comment-bubble" data-comments="3" title="Comment count">3</a>

				</p>
					</div>
	</div>


					</div>
									<div class="article-4">
						
	
		
	
			
	<div class="article-stack-medium-item">
		<a href="/articles/afterparty-gets-wasted-in-the-afterlife-just-in-time-for-halloween" class="link-overlay" title="Afterparty Gets Wasted in the Afterlife Just in Time for Halloween"></a>
		<div class="details">
							<a href="/articles/afterparty-gets-wasted-in-the-afterlife-just-in-time-for-halloween" class="cover" data-cover="//cdn.gamer-network.net/2019/usgamer/AFTERPARTY-LAUNCH-SCREEN.jpg/EG11/thumbnail/514x288/format/jpg/quality/60" title="Cover image for Afterparty Gets Wasted in the Afterlife Just in Time for Halloween"></a>
						<p class="title"><a href="/articles/afterparty-gets-wasted-in-the-afterlife-just-in-time-for-halloween">Afterparty Gets Wasted in the Afterlife Just in Time for Halloween</a></p>
							<p class="subtitle">	Party your way outta hell.
</p>
										<p class="byline">
						<a href="/articles/afterparty-gets-wasted-in-the-afterlife-just-in-time-for-halloween#comments" class="comment-bubble" data-comments="0" title="Comment count"></a>

				</p>
					</div>
	</div>


					</div>
									<div class="article-4">
						
	
		
	
			
	<div class="article-stack-medium-item">
		<a href="/articles/20-09-2019-zelda-links-awakening-mysterious-woods" class="link-overlay" title="Zelda Link&amp;#039;s Awakening Mysterious Forest - How to Get Past the Raccoon and Find the Tail Key"></a>
		<div class="details">
							<a href="/articles/20-09-2019-zelda-links-awakening-mysterious-woods" class="cover" data-cover="//cdn.gamer-network.net/2019/usgamer/zelda-links-awakening-header-2.jpg/EG11/thumbnail/514x288/format/jpg/quality/60" title="Cover image for Zelda Link&amp;#039;s Awakening Mysterious Forest - How to Get Past the Raccoon and Find the Tail Key"></a>
						<p class="title"><a href="/articles/20-09-2019-zelda-links-awakening-mysterious-woods">Zelda Link&#039;s Awakening Mysterious Forest - How to Get Past the Raccoon and Find the Tail Key</a></p>
							<p class="subtitle">	Here&#039;s how to navigate the Mysterious Forest in The Legend of Zelda: Link&#039;s Awakening, as well as how to get past the raccoon and find the Tail Key.
</p>
										<p class="byline">
						<a href="/articles/20-09-2019-zelda-links-awakening-mysterious-woods#comments" class="comment-bubble" data-comments="0" title="Comment count"></a>

				</p>
					</div>
	</div>


					</div>
									</div>
	</div>


		
<div class="newsletter-promo">
	<p class="section-title filled orange">Newsletter</p>
	<div class="newsletter-inner">
		<div class="details">
			<p class="title">Subscribe to our weekly newsletters</p>
			<p class="subtitle">Get the best of USG in your inbox by subscribing to our newsletters.</p>
			<form action="/newsletter" method="post" class="form">
				<input type="hidden" name="action" value="subscribe"/>

				<input id="newsletter-weekly" name="lists[]" value="446b394d2e" type="checkbox" checked/>
<label for="newsletter-weekly">The USG Weekly Newsletter</label>

<input id="newsletter-podcast" name="lists[]" value="9e652d950e" type="checkbox" checked/>
<label for="newsletter-podcast">Axe of the Blood God Newsletter</label>

				<label for="newsletter-email">Enter your email address</label>
				<div class="input-and-button">
					<input id="newsletter-email" type="email" name="email" value="" placeholder="Email address" required="required"/>
					<button class="button">Subscribe</button>
				</div>
			</form>
		</div>
	</div>
</div>

	</div>

																		
<div class="popular-games hd" id="popular-games-1992174790">
	<p class="section-title filled blue">Popular Games</p>
	<div class="popular-games-inner">
					<div class="popular-games-list">
				<div class="grid">
											<div class="grid-sixth">
											
	<div class="popular-games-item">
		<a href="/games/borderlands-3" class="cover" data-cover="//cdn.gamer-network.net/2019/usgamer/Borderlands-3-Bloody-Harvest.jpg/EG11/thumbnail/342x189/format/jpg/quality/70" title="Cover image for Borderlands 3"></a>
		<p class="title"><a href="/games/borderlands-3">Borderlands 3</a></p>
		<p class="subtitle"><a href="/articles/borderlands-3-first-limited-time-event-bloody-harvest-halloween-loot">Borderlands 3&#039;s First Limited-Time Event Will Be a Free Halloween Ghoul Hunt</a></p>
	</div>

						</div>
											<div class="grid-sixth">
											
	<div class="popular-games-item">
		<a href="/games/fire-emblem-three-houses" class="cover" data-cover="//cdn.gamer-network.net/2019/usgamer/Super-Mario-Maker-2-Header-05.jpg/EG11/thumbnail/342x189/format/jpg/quality/70" title="Cover image for Fire Emblem: Three Houses"></a>
		<p class="title"><a href="/games/fire-emblem-three-houses">Fire Emblem: Three Houses</a></p>
		<p class="subtitle"><a href="/articles/the-25-best-nintendo-switch-games">The 25 Best Nintendo Switch Games</a></p>
	</div>

						</div>
											<div class="grid-sixth">
											
	<div class="popular-games-item">
		<a href="/games/cyberpunk-2077" class="cover" data-cover="//cdn.gamer-network.net/2019/usgamer/Cyberpunk-2077-heavy-cybernetics.jpg/EG11/thumbnail/342x189/format/jpg/quality/70" title="Cover image for Cyberpunk 2077"></a>
		<p class="title"><a href="/games/cyberpunk-2077">Cyberpunk 2077</a></p>
		<p class="subtitle"><a href="/articles/developers-provide-more-details-on-cyberpunk-2077s-cybernetics-and-body-types">CD Projekt Red Has an Update on How Genitals Work in Cyberpunk 2077</a></p>
	</div>

						</div>
											<div class="grid-sixth">
											
	<div class="popular-games-item">
		<a href="/games/destiny-2" class="cover" data-cover="//cdn.gamer-network.net/2019/usgamer/Destiny-2-Shadowkeep-Eris-Morn.jpg/EG11/thumbnail/342x189/format/jpg/quality/70" title="Cover image for Destiny 2"></a>
		<p class="title"><a href="/games/destiny-2">Destiny 2</a></p>
		<p class="subtitle"><a href="/articles/destiny-2-shadowkeep-story-previews-eris-morn-hive-savathun">Destiny 2: Shadowkeep Story Previews Tease What Eris Morn’s Been up to All This Time</a></p>
	</div>

						</div>
											<div class="grid-sixth">
											
	<div class="popular-games-item">
		<a href="/games/nba-2k20" class="cover" data-cover="//cdn.gamer-network.net/2019/usgamer/NBA-2K20-Review-Header.jpg/EG11/thumbnail/342x189/format/jpg/quality/70" title="Cover image for NBA 2K20"></a>
		<p class="title"><a href="/games/nba-2k20">NBA 2K20</a></p>
		<p class="subtitle"><a href="/articles/nba-2k20-review">NBA 2K20 Review</a></p>
	</div>

						</div>
											<div class="grid-sixth">
											
	<div class="popular-games-item">
		<a href="/games/pokemon-go" class="cover" data-cover="//cdn.gamer-network.net/2019/usgamer/POKEMON-GO-GEN-5-LAUNCH-LEAD.jpg/EG11/thumbnail/342x189/format/jpg/quality/70" title="Cover image for Pokemon Go"></a>
		<p class="title"><a href="/games/pokemon-go">Pokemon Go</a></p>
		<p class="subtitle"><a href="/articles/pokemon-go-gets-its-first-batch-of-pokemon-from-gen-5-today">Pokemon Go Gets Its First Batch Of Pokemon From Gen 5 Today</a></p>
	</div>

						</div>
									</div>
			</div>
			</div>
</div>



																						    <div class="advert-container low-leaderboard-container collapsible">
        <div id="div-gpt-ad-USG_LB_3"
        	class="advert low-leaderboard"
			data-dfp-id="USG_LEADERBOARD_LAST"
			data-dfp-collapse="true"
        	data-dfp-sizes="728x90,970x250"
        	data-dfp-targeting="site=usgamer.net"></div>
	</div>

									</div>

									<div class="sidebar">
						    <div class="advert-container">
        <div id="div-gpt-ad-USG_HP"
        	class="advert halfpage"
        	data-dfp-id="USG_HP"
        	data-dfp-sizes="300x250,160x600,300x600,300x1050"
        	data-dfp-targeting="site=usgamer.net"></div>
	</div>

																					<div class="ads-sidebar"></div>
																		</div>
							</main>
		</div>
	</div>

	<footer class="footer hd">
	<div class="footer-container">
		<div class="details">
			<a href="/" class="logo">
									<img src="/static/img/logo.svg" alt="USG" width="96" height="33"/>
							</a>

			<p>
				Covering the best in video gaming. News, Reviews, and Guides for Switch, PS4, Xbox One, PC, and more!
			</p>
			<p>
				This site &copy; 2019 Gamer Network.
			</p>
			<p>
				All Rights Reserved. No part of this site or its content may be reproduced without the permission of the copyright holder.
			</p>
			<p>
				<a href="http://www.facebook.com/usgamer" class="facebook" target="_blank" rel="nofollow noopener" title="Facebook"><i class="fa fa-facebook"></i></a>
				<a href="http://www.twitter.com/usgamernet" class="twitter" target="_blank" rel="nofollow noopener" title="Twitter"><i class="fa fa-twitter"></i></a>
				<a href="http://www.youtube.com/usgamernet" class="youtube" target="_blank" rel="nofollow noopener" title="Youtube"><i class="fa fa-youtube"></i></a>
				<a href="/rss" class="rss" target="_blank" rel="nofollow noopener" title="RSS"><i class="fa fa-rss"></i></a>
			</p>
		</div>

		<nav class="links">
			<div class="grid">
									<div class="grid-quarter">
										<p class="section-title">Explore</p>
						<ul>
															<li>
									<a href="/news">
										News
									</a>
								</li>
															<li>
									<a href="/reviews">
										Reviews
									</a>
								</li>
															<li>
									<a href="/guides">
										Guides
									</a>
								</li>
															<li>
									<a href="/long-reads">
										Long Reads
									</a>
								</li>
															<li>
									<a href="/best-games">
										Best Games
									</a>
								</li>
															<li>
									<a href="/retro">
										Retro
									</a>
								</li>
															<li>
									<a href="/podcast">
										Podcast
									</a>
								</li>
														<li><a href="/switch">Switch</a></li>
							<li><a href="/ps4">PlayStation 4</a></li>
							<li><a href="/xboxone">Xbox One</a></li>
							<li><a href="/pc">PC</a></li>
							<li><a href="/tags/a">Topics index</a></li>
						</ul>
					</div>

									<div class="grid-quarter">
									<p class="section-title">Popular games</p>
					<ul>
													<li>
								<a href="/games/borderlands-3">
									Borderlands 3
								</a>
							</li>
													<li>
								<a href="/games/fire-emblem-three-houses">
									Fire Emblem: Three Houses
								</a>
							</li>
													<li>
								<a href="/games/cyberpunk-2077">
									Cyberpunk 2077
								</a>
							</li>
													<li>
								<a href="/games/destiny-2">
									Destiny 2
								</a>
							</li>
													<li>
								<a href="/games/nba-2k20">
									NBA 2K20
								</a>
							</li>
													<li>
								<a href="/games/pokemon-go">
									Pokemon Go
								</a>
							</li>
												<li><a href="/games">Games index</a></li>
					</ul>
				</div>

									<div class="grid-quarter">
						<p class="section-title">Helpful links</p>
						<ul>
																							
								<li>
									<a href="/about" rel="nofollow">About USgamer</a>
								</li>
																							
								<li>
									<a href="/conduct" rel="nofollow">Code of conduct</a>
								</li>
																							
								<li>
									<a href="/contact" rel="nofollow">Contact us</a>
								</li>
																							
								<li>
									<a href="/privacy" rel="nofollow">Cookies</a>
								</li>
																							
								<li>
									<a href="https://www.gamer-network.net" rel="nofollow">Corporate site</a>
								</li>
																							
								<li>
									<a href="/how-we-work" rel="nofollow">How we work</a>
								</li>
																							
								<li>
									<a href="https://privacy.reedexpo.com/en-gb.html" rel="nofollow">Privacy policy</a>
								</li>
																							
								<li>
									<a href="/review-policy" rel="nofollow">Review policy</a>
								</li>
																							
								<li>
									<a href="/authors" rel="nofollow">Staff & contributors</a>
								</li>
																							
								<li>
									<a href="/terms" rel="nofollow">Terms &amp; Conditions</a>
								</li>
													</ul>
					</div>

					<div class="grid-quarter">
						<p class="section-title">Gamer Network</p>
						<ul>
							<li><a href="https://www.egx.net" target="_blank" rel="noopener">EGX</a></li>
							<li><a href="http://www.eurogamer.net" target="_blank" rel="noopener">Eurogamer</a></li>
							<li><a href="http://www.gamesindustry.biz" target="_blank" rel="noopener">GamesIndustry</a></li>
							<li><a href="https://www.jelly.deals" target="_blank" rel="noopener">Jelly Deals</a></li>
							<li><a href="http://www.metabomb.net" target="_blank" rel="noopener">Metabomb</a></li>
							<li><a href="http://www.nintendolife.com" target="_blank" rel="noopener">NintendoLife</a></li>
							<li><a href="http://www.pushsquare.com" target="_blank" rel="noopener">Push Square</a></li>
							<li><a href="http://www.rockpapershotgun.com" target="_blank" rel="noopener">Rock Paper Shotgun</a></li>
							<li><a href="http://www.vg247.com" target="_blank" rel="noopener">VG247</a></li>
							<li><a href="https://www.videogameschronicle.com" target="_blank" rel="noopener">VGC</a></li>
						</ul>
					</div>
				
			</div>

		</nav>

	</div>
</footer>


	
	
	<div class="trending-bar" id="trending-bar">
		<div class="container-1260">
			<p class="section-title">More from USG</p>
												
	
				
	<a href="/articles/whats-your-favorite-console-revision" class="trending-item">
		<span class="details">
			<span class="cover" data-cover="//cdn.gamer-network.net/2019/usgamer/Nintendo-Switch-Lite-Header-01.jpg/EG11/thumbnail/204x115/format/jpg/quality/75" title="Cover image for What&amp;#039;s Your Favorite Console Revision?"></span>
			<span class="title">What&#039;s Your Favorite Console Revision?</span>
		</span>
	</a>


									
	
				
	<a href="/articles/fifa-20-review" class="trending-item">
		<span class="details">
			<span class="cover" data-cover="//cdn.gamer-network.net/2019/usgamer/FIFA-20-Review-Header.jpg/EG11/thumbnail/204x115/format/jpg/quality/75" title="Cover image for FIFA 20 Review: This Year&amp;#039;s Version Takes to the Streets, But It&amp;#039;s Strongest on the Pitch"></span>
			<span class="title">FIFA 20 Review: This Year&#039;s Version Takes to the Streets, But It&#039;s Strongest on the Pitch</span>
		</span>
	</a>


									
	
				
	<a href="/articles/apple-arcade-is-way-cooler-than-you-think-here-are-10-games-to-check-out" class="trending-item">
		<span class="details">
			<span class="cover" data-cover="//cdn.gamer-network.net/2019/usgamer/Earthnight-Key-Art1.jpg/EG11/thumbnail/204x115/format/jpg/quality/75" title="Cover image for Apple Arcade is Way Cooler Than You Think. Here are 10 Games to Check Out"></span>
			<span class="title">Apple Arcade is Way Cooler Than You Think. Here are 10 Games to Check Out</span>
		</span>
	</a>


									</div>
	</div>




	<script>
$(document).ready(function() {

			// HD
		var header = jQuery(".header-desktop");
		var h = header.height();

		function headerCheck() {
			var s = jQuery(window).scrollTop();

			if(s > h) {
				header.addClass("fixed");
			} else {
				header.removeClass("fixed");
			}
		}

		jQuery(window).on("scroll", headerCheck);
		headerCheck();

	});
</script>
	<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "8518622" });
  (function() {
	 var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
	 s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
	 el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=8518622&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
	    <script>
        function mormontLoaded () {
            mormont('set', 'section', 'article');
            mormont('set', 'language', 'en');
                            mormont('set', 'platforms', ['ipad','iphone']);
                                        mormont('set', 'published', "2019-09-19T23:40:00+00:00");
                                        mormont('set', 'article_type', "article");
                                        mormont('set', 'author', "Caty McCarthy");
                                        mormont('set', 'tags', ['tag:apple','tag:apple-arcade','tag:ios','tag:what-the-golf-','game:mini-motorways','game:over-the-alps','game:skate-city','game:spek','game:word-laces'])
                        mormont('set', 'medium', 'web');
            mormont('set', 'is_logged_in', "0");
            mormont('send', 'pageview');

                            mormont('trackClicks', ['article']);
                    };
    </script>
    <script src="https://cdn.gamer-network.net/2019/mormont/v2.25.0/mormont.js" async onload="mormontLoaded()"></script>

	<script type="text/javascript" src="//s.skimresources.com/js/87431X1540262.skimlinks.js"></script>
	<script>
(function(c,a,p,t,i,f,y){i=c.createElement(a);t=c.getElementsByTagName(a)[0];i.type='text/javascript';i.async=true;i.src=p;t.parentNode.insertBefore(i,t);})(document,'script','https://p.cpx.to/p/12431/px.js');
</script>
	<script src="https://sak.userreport.com/gamer-network/launcher.js" async id="userreport-launcher-script"></script>
	<script type="text/javascript">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</script>
	<div class="sign-in-overlay">

	<div class="sign-in-container">

		<div class="sign-in-content">
			<div>
				<p class="section-title">Sign in</p>

				<form method="post" class="form">
					<input type="hidden" name="login" value="true"/>

					<div class="grid">
						<div class="grid-6">
							<label>Username</label>
							<input id="login-username" name="username" autocomplete="username"/>
						</div>
						<div class="grid-6">
							<label>Password</label>
							<input type="password" name="password" autocomplete="current-password"/>
						</div>
					</div>

					<button class="button">Sign in</button>

					<p class="forgot">
						(<a href="/login" rel="nofollow">Forgotten your details?</a>)
					</p>
				</form>

				<hr/>

				<p class="section-title">Connect with Facebook</p>

				<div id="fb-login-via-overlay"></div>
				<script>
					$(document).ready( function() {
						new FacebookLogin({
							target: $("#fb-login-via-overlay"),
							style: "wide",
							translations: {
								login: "Connect with Facebook",
								working: "Logging in..."
							}
						});
					});
				</script>

				<hr/>

				<p class="section-title">New in town?</p>
				<a href="/register" class="button outline wide" rel="nofollow">Create an account</a>

				<button class="close-sign-in-overlay">Close this overlay</button>
			</div>
		</div>
	</div>
</div>

<script>
	$(document).ready( function() {
		$("#launch-sign-in-overlay").on("click", function(e) {
			$(".sign-in-overlay").addClass("open");
		});

		$(".sign-in-overlay").on("click", function(e) {
			if($(e.target).hasClass("sign-in-container")) {
				$(".sign-in-overlay").removeClass("open");
			}
		});

		$(".close-sign-in-overlay").on("click", function(e) {
			$(".sign-in-overlay").removeClass("open");
		});

	});
</script>

	<script src="/static/scripts/CookieGDPR.js?version=20190920160928"></script>
	<script src="/static/scripts/FacebookLogin.js?version=20190920160928"></script>
	<script src="/static/scripts/LazyCovers.js?version=20190920160928"></script>
	<script src="/static/scripts/Newsletters.js?version=20190920160928"></script>
	<script src="/static/scripts/Osiris.js?version=20190920160928"></script>

	
			<script src="//cdn.gamer-network.net/plugins/dfp/async.dfp.1.1.24.min.js"></script>
		<script src="/static/scripts/AdsLoad.js?version=20190920160928"></script>
		<script src="/static/scripts/SidebarAds.js?version=20190920160928"></script>
	
	<script>
		$(document).ready(function() {

			osiris = new Osiris({});

			fbs = $("[data-action=facebook-login]");
			for(i = 0; i < fbs.length; i++) {
				new FacebookLogin({
					target: fbs[i]
				});
			}

			newsletters = $('.newsletter-promo');
			for(i = 0; i < newsletters.length; i++) {
				new Newsletters({
					target: newsletters[i]
				});
			}

			lazycovers = new LazyCovers({});

			var custom_variables = {};

			if("article" == "article"){
				custom_variables['source'] = "article";
			}
			else {
					custom_variables['source'] = "index";
			}

			custom_variables['release'] = "usg2019";

							custom_variables['games'] = ["bleak-sword","card-of-darkness","earthnight","jenny-leclue-detectivu","mini-motorways","over-the-alps","skate-city","spek","word-laces"];
			
			custom_variables['gdpr_message'] = 'none';

			
									custom_variables['tags'] = ["adventure","apple","apple-arcade","ios","ipad","iphone","opinion","platformer","puzzle","rpg","story-driven","what-the-golf-"];
												
				var ads_space = 450;

			
							
						var dfp_npa = 'false';
						var uam_timeout = 1400;
													do_the_ads(ads_space, custom_variables, uam_timeout);
						
							
												window['adsSidebar'] = new SidebarAds({
						content: $(".page > .above"),
						sidebar: $(".page > .sidebar .ads-sidebar"),
						firstOffset: 1050 + 500,
						minSpacing: 1500,
						limit: 20,
						prefix: "ARTICLE",
						zone: 'USG_Lazy_Load_HP_MPU',
						site: 'usgamer.net',
						articles: [],
						lang: {
							advertisement: "Advertisement",
							related: "Related content"
						},
					});
							
					});
	</script>

	<script>
	jQuery(document).ready(function(){
		function youtube_parser(url){
			var regExp = /^.*((youtu.be\/)|(v\/)|(\/u\/\w\/)|(embed\/)|(watch\?))\??v?=?([^#\&\?]*).*/;
			var match = url.match(regExp);
			return (match&&match[7].length==11)? match[7] : false;
		}
		jQuery('article .body iframe').each(function(){
			check_yt = youtube_parser(jQuery(this).attr('src'));
			if(check_yt){
				jQuery(this).attr('id', 'yt-' + check_yt);
				jQuery.getJSON( "https://gamernetwork.bbvms.com/json/search?query=%22" + check_yt + "%22", function( data ) {
					if(data['items'][0]) {
						yt_video_wrapper = jQuery('#yt-' + data['items'][0]['youtubeImportId_string']).parent().parent();
						jQuery(yt_video_wrapper).append('<div class="bb_wrapper"><script type="text/javascript" src="//gamernetwork.bbvms.com/p/us_gamer/c/' + data['items'][0]['id'] + '.js" async="true"><\/script></div>');
						jQuery('.video-container', yt_video_wrapper).remove();
						jQuery('.bb_wrapper', yt_video_wrapper).append('<a href="https://www.youtube.com/watch?v=' + data['items'][0]['youtubeImportId_string'] + '" target="_blank" class="button wide">Watch on YouTube</a>');
					};
				});
			}
		});
	});
</script>

			

	
		

	<script>
	// Check for other Amazon links and add subtag if required
	jQuery('.article .body a').each(
		function(i, k) {
			var link_href = jQuery(k).attr('href');

			if(link_href.match(/amazon\./i) && link_href.indexOf('ascsubtag') == -1) {
				subtag='';
				if(window.location.pathname.length > 1) {
					var subtag = window.location.pathname.substring(1);
					subtag = subtag.replace(/\//g,'-').substring(0,89);
				} else {
					subtag='index';
				}
				link_href = link_href + ((link_href.indexOf('?') == -1) ? '?ascsubtag=' : '&ascsubtag=') + subtag;
				jQuery(k).attr('href', link_href);
			}
		}
	);
</script>
	

	<script src="https://www.google.com/recaptcha/api.js"></script>
	<script src="/static/scripts/Comments.js?version=20190920160928"></script>
	<script src="/static/scripts/Lightbox.js?version=20190920160928"></script>
	<script src="/static/scripts/Timeline.js?version=20190920160928"></script>

	
			<script src="/static/scripts/TrendingBar.js?version=20190920160928"></script>
	
	<script src="https://cdn.gamer-network.net/2018/scripts/edmonds/1.3.2/edmonds.js"></script>

	
			<script src="/static/scripts/InlineAds.js?version=20190920160928"></script>
	
	<script>
		$(document).ready(function() {
			
			var comments = new Comments({
				container: $("#comments"),
				responses: 4,
				id: 2058837,
				autoload: 0
			});

			$(".timeline").each(function(index) {
				new Timeline(this);
			});

			var lightbox = new Lightbox({});

			
							new TrendingBar({});
			
			renderEdmonds('.edmonds-block', {
				'site': 'usgamer.net',
							});
		});
	</script>
	</body>
</html>

